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ePLAN 

• Programski alat ePLAN služi za kreiranje 

projekata koji pored grafičkih nude i sve 

ostale informacije neophodne za realizaciju 

projekata. 

• ePLAN sadrži bazu podataka u kojoj su 

smešteni svi fizički elementi projekta 

(kontaktori, releji, kablovi...) kao i njihove 

međusobne funkcionalne i električne veze. 

• ePLAN omogućava brzo rešavanje praktičnih 

problema uz uštedu vremena i resursa! 



Pokretanje ePLAN-a 

Program se pokreće dvostrukim klikom na ikonicu.  

Page navigator (navigator stranica) je prozor u kome ePLAN prikazuje 

stranice svih otvorenih projekata. U Page navigator-u se mogu uređivati 

stranice jednog projekta (kopirati ili brisati stranice ili mjenjati osobine 

stranica). 



Elementi interfejsa 

Title bar 

 

Menu bar 

 

Toolbars (direktno pozivanje najvažnijih funkcija u ePLAN -u) 

 

 

Status bar je smešten na donjoj ivici prozora. Kada se kursor 

postavi negde na prozoru ePLAN-a na statusnoj liniji se prikazuju 

relevantni podaci o mogućoj akciji ili podaci o nekom objektu. 

Podešavanje veličine prozora 



Elementi interfejsa 

Popup menu se poziva desnim 

klikom miša 

Promena korisničkog interfejsa 



Promena korisničkog interfejsa 

Skrivanje i prikazivanje 

linija alata - desni klik na 

liniju menija ili alata 

Izbor radnog prostora 

 

View > Workspace 



Izrada projekta 
Projekat se sastoji od skupa različitih tipova dokumenata. U ePLAN-u, 

sadržaj projekta podrazumeva kombinaciju svih identifikatora sadržaja 

korišćenih u projektu za objekte, stranice, nacrte i funkcije.  

 

Svi objekti u projektu (stranice, nacrti i funkcije) moraju biti označeni 

i postavljeni u hijerarhijsku strukturu unutar projekta. Projekti su 

smešteni i organizovani u posebnoj bazi podataka-Project management.  

 

Da bi se izradio novi projekat potrebno je koristiti jedan od projektnih 

šablona (projekat u kome su neka podešenja već prethodno definisana) 

Ekstenzija fajla za projektni šablon je *.ept. 

 

Koristeći Project wizard, može se veoma brzo i jednostavno izraditi 

projekat. Mogu se korak po korak uneti svi najvažniji podaci za 

projekat. 



Izrada projekta pomoću  
project wizard 

Project > New (Wizard) 

 

Project name  > Ime 

 

Template  > [...] 

 

Open >  IEC_tpl001.ept 

 

Storage location > [...] 

> Make New Folder > 

Ime  > OK 

 

Finish 

 

Kliknuti na + ispred 

naziva projekta u stablu 

Page Navigator-a. 



Izrada projekta pomoću  
project wizard 

Omogućeno je unošenje osnovnih podataka o projektu koji se 

preslikavaju po automatizmu na naslovnu stranu projekta kao i u 

sva zaglavlja strana projekta. 



Izrada projekta pomoću  
project wizard 

Da bi se na jednostavan način 

raspoznali, filtrirali i komunicirali  

elementi, bitna je oznaka strana 

projekta i samih elemenata.  

 

Ako su informacije o lokaciji 

postrojenja i naponskom nivou 

zadati stranici oni se po 

automatizmu pridružuju svim 

elementima na stranici. 

 

==   Functionalassignment  

=   Higher-level function  

++   Installation site  

+   Mounting location  

  

Primer adrese neke grupe elementa: 

=ST1+RO1-F1  

(Osigurač F1 u ormaru RO1 polja ST1) 



Kreiranje i manipulisanje  
stranicama projekta 

Svaka stranica je označena posebnim tipom stranice (page type): 

 

„Title page / cover sheet“ tip stranice sadrži najvažnije informacije o 

projektu kao što su naziv projekta, opis projekta, broj crteža. 

 

Multi-line schematic page je stranica u kojoj šematska dokumentacija 

ima višelinijske simbole. Ima posebne uređivačke mogućnosti pri 

izradi i analizi šematskih dijagrama. Na primer, ubačeni simboli se 

automatski povezuju sa nekim drugim. 

 

Graphical editor je deo programa koji se koristi za izradu i uređivanje 

šema i nacrta. On se pokreće kada se otvori stranica. Najjednostavnija 

i najpogodnija za grafičko uređivanje je komanda  insert (desni klik 

miša na stranicu). 



Kreiranje stranice 

Page > New 

Page type > [...] >Title 

page / cover sheet > OK 

Page description > 

Naslovna strana 

Form name > F26_001 

Naslovna stranica se 

prikazuje u stablu Page 

navigator-a i otvorena je 

u grafičkom editoru. 

 

Ponoviti postupak: 

Page type > [...] 

>Schematic multi-line 

>OK 

Page description > 

Strujno kolo 

 

 



Manipulisanje  
stranicama projekta 

Otvaranje stranica: 

 

Uređivanje osobina stranice: 

U Page navigator-u odabrati stranicu > Edit > Properties. 

Zatvaranje stranice: 

Odabrati stranicu u stablu Page navigator-a > Page > Close. 

Prelistavanje stranica projekta: 

Page > Next page i Page > Previous page 

Stranice se prikazuju jedna za drugom u 

grafičkom editoru. Ako stablo sadržaja u 

Page navigator-u nije u potpunosti 

otvoreno to će biti urađeno dok se 

prelistavaju stranice projekta. Naziv 
stranice i opis trenutno otvorene stranice 

svetli boldovano u Page navigator-u. 



Manipulisanje projektom 
Otvaranje projekta: 

Project > Open (prikazani su neki projekti koji su tu smešteni tokom 

instalisanja programa) > EPLAN-DEMO-GB. 

Kliknuti u stablu na znak + ispred 

naziva projekta. To ponoviti i za 

strukturni nivo CA1 a zatim i za 

strukturni nivo EAA. Prva sekcija 

stabla je otvorena. Sada se stranice 

prikazuju u „nižem“ nivou projekta. 

Zatvaranje projekta: 

 

Project > Close 



Kreiranje pogleda 
View i Options služe za kreiranje pogleda, kojima se 

u ePLAN-u nude brojne funkcije koje olakšavaju 

izradu šema. 

Options ima dve standardno dostupne stavke:  

•Snap to grid i  

•Object snap.  

Ove dve opcije omogućavaju da se elementi 

orijentišu direktno na tačke mreže ili na tačke 

elemenata kada se pravi nacrt.  

 

Prikazivanje mreže: 

 

View>Grid  

(switch the grid display on) 



Kreiranje pogleda 
Korišćenje window zoom-a: 

View > Zoom > Window ili pritisnuti tipku Z. 

Levi klik miša u gornji levi deo segmenta koji treba uvećati i mišem 

označiti željeni prostor. 

Ako je potrebno prikazati celu stranicu, samo pritisnuti tipku 3 ili 

postupno View > Zoom > 100%. 

Brisanje i vraćanje elemenata: 

Dovesti kursor na element koji treba obrisati, desni klik  Edit > Delete 

(ili samo pritisnuti tipku Delete) element se može ponovo ubaciti 

korištenjem komande Undo. Odabrati stavku menija Edit > Undo. 

Drugi način: 

Odabrati stavku menija Edit > Delete. 

Levi klik u gornji desni ugao elementa i razvući okvir oko elementa. 

Element je uklonjen. 

Za povratak elementa može se koristiti i kombinacija tipki Ctrl + Z. 



Formiranje šema 

Simbol je slika koja se koristi u ePLAN-u da 

vizuelno predstavi funkciju. Logički podaci 

simbola su smešteni u funkciji. 

Komponenta je grafički element za 

predstavljanje funkcije. Ona se sastoji od 

funkcije i simbola. Funkcija sadrži logičke 

podatke a simbol grafičke podatke. 

Komponenta ima oznaku uređaja. 
Oznaka uređaja (DT – Device Tag) je 

jedinstveni naziv za svaki uređaj unet u 

projekat. 
 Opšti simboli mogu biti odabrani jedino 

preko opcije symbol selection. Simboli 

spojeva i veza (Conection symbol) se 

mogu naći u meniju. 



Biranje simbola 

U Symbol selection 

simboli se mogu birati 

iz :stabla (Tree) ili iz 

liste (List). 
 
Insert > Symbol 

 

Symbol selection > List 

 

Direct entry upisati Q1 

Odabrati tropolni prekidač Q1 > OK. 

Simbol je zakačen za kursor i može se postaviti na tekuću 

stranicu u grafičkom editoru. Levi klik na otvorenoj 

stranici na mestu gde se želi postaviti odabrani simbol. 



Određivanje obeležja elementa 

Properties (components): 

General device > 

Switch/pushbutton 
 

U Connection point 

designation se mogu uneti 

različiti formati zavisno od 

načina numeracije obeležja 

spoja. 
 

Uneti vrednost 16A u polje 

Technical characteristics. 
 

U polje Function text unijeti 

tekst Glavni prekidač. 
 

> OK 

U ePLAN-u, uređaji se po unosu automatski 

numerišu. Ovaj način rada se naziva onlajn 

numeracija (online numbering). 



Unos simbola veze 
Ubacivanje ugaonih simbola veze 

Insert > Connection symbol > 
Angle (up, right) 
 
Ugao je zakačen za 
pokazivač. Postaviti uglove na 

željenu lokaciju na listu na taj 

način da se linija pokazivača 

poklopi sa izvodom na 

tropolnom prekidaču.  
 

Za okončanje akcije treba 
pritisnuti desni klik pa  
Popup menu > Cancel action. 

Za isto se može koristiti i 

tipka Esc na tastaturi. 



Unos simbola veze 
Ubacivanje simbola T -spoja (T -node) 

Postoje četiri T-spoja za četiri 

moguće orijentacije. Za svaku 

od orijentacija postoje još 

četiri varijante. 
 

Insert > Connection symbol > 
T-node (right) 
 

T-spoj je zakačen za 

pokazivač. Postaviti T-spoj na 

prvu liniju (žicu) a zatim levi 

klik za njegovo postavljanje. 

 
Završiti akciju koristeći 

Popup menu > Cancel action. 

 

Odabrati stavku menija View > Insertion 

points. Tačke spoja svih elemenata 

postavljenih u šemi se prikazuju kao mali crni 

kvadrati. Dvostruki klik na tačku gde je 

ubačen T-spoj. Otvara se dijalog T-node right. 



Unos drugih opštih uređaja i pravljenje 
šeme 

1. Safety device>Safety fuse>Single safety fuse>F1 

(Fuse, single-pole, general) 

Symbol name for direct entry: F1 

Row: 207 

Displayed DT: (F207) 

Connection point designation: (1¶2) 

Technical characteristics: 6A 

2. Safety device>Safety fuse>Single safety fuse>F1 

(Fuse, single-pole, general) 

Symbol name for direct entry: F1 

Row: 209 

Displayed DT: (F209) 

Connection point designation: (1¶2) 

Technical characteristics: 6A 

3. Converter, transformer, and rectifier>Transformer>Transformer, 5 

conection points>T11 

(Single-phase transformer with two windings and shield) 

Symbol name for direct entry: T11 

Row: 207 

Displayed DT: (T207) 

Connection point designation: 575V¶24VDC¶0V¶0V¶GND) 

4. Safety device>Safety fuse>Single safety fuse>F1 

(Fuse, single-pole, general) 

Symbol name for direct entry: F1 

Row: 207 

Displayed DT: (F207.1) 

Connection point designation: (1¶2) 

Technical characteristics: 6A 

 

5. Converter, transformer, and rectifier>Rectifier>Rectifier, 

variable>G22 

(Rectifier, two-phase bridge, secondary 2 connection points) 

Symbol name for direct entry: G22 

Row: 207 

Displayed DT: (V207) 

Connection point designation: 24¶+¶0¶- 

6. Safety device>Safety fuse>Triple safey fuse>F3 

(Fuse, three-pole, general) 

Symbol name for direct entry: F3 

Row: 234 

Displayed DT: (F234) 

Connection point designation: 1¶2¶3¶4¶5¶6 

7. Safety device>Motor overload switch, 6 connection points>QL3

Symbol name for direct entry: QL3 

Row: 234 

Displayed DT: (Q234) 

Connection point designation: 1¶2¶3¶4¶5¶6 

Function text: Motorsko-zaštitna sklopka 

8. Coils, contacts, and protective circuits>NO contact>NO contact, 

2 

connection points>SL 

(Power NO contact of a contactor) 

Symbol name for direct entry: SL 

Row: 234 

Displayed DT: CR1 

Connection point designation: 1¶2 



Unos drugih opštih uređaja i pravljenje 
šeme 

9. Coils, contacts, and protective circuits>NO contact>NO contact, 2 

connection points>SL 

(Power NO contact of a contactor) 

Symbol name for direct entry: SL 

Row: 235 

Displayed DT: CR1 

Connection point designation: 3¶4 

10. Coils, contacts, and protective circuits>NO contact>NO contact, 2 

connection points>SL 

(Power NO contact of a contactor) 

Symbol name for direct entry: SL 

Row: 236 

Displayed DT: CR1 

Connection point designation: 5¶6 

11. Power consumer (motor, heating, light)>Motor>Motor with PE, 4 

connection points>M3 

(Three-phase asynchronous motor, one rotatoin speed) 

Symbol name for direct entry: M3 

Row: 234 

Displayed DT: (M234) 

Connection point designation: U1¶V1¶W1¶PE 

 

12. Redna stezaljka, klema, X 

 

Ubacivanje natpisa u šemu: 

Insert>Path function texts 

Properties – Path function text uneti tekst: 

Razvod 24VDC i Transportna traka >OK 



Crtanje linije za objašnjenje kabla 

Kablovi se grafički mogu 

prikazati linijama za objašnjenje 

kablova. Linija za objašnjenje 
kabla mora presecati 

odgovarajuće vodove odnosno 

veze. 

Insert > Cable definition 

Simbol za objašnjenje kabla je 

zakačen za kursor. Postaviti 

kursor na odgovarajuće mesto za 

početnu tačku linije. Levi klik 

miša da se započne linija. 
Pomeriti kursor prema dole da se 

preseku sve linije vodova i 
ponovo levi klik da se završi 

linija. Dijalog Properties (components): Cables  Displayed DT > 
CBL1 

U poljima No. of conductors, Conductor cross-section, 

Unit i Length uneti : 4x, 10,       , 5 m.  
> OK 

Popup menu > Cancel action 

U šemi je prikazano objašnjenje 

za kabl u vidu linije sa ispisom 

CBL1. 

2mm



Ažuriranje veza 

Linije veza (vodova) generisane pomoću automatskog povezivanja (eng. Auto 
connecting) su u prvom redu grafičke linije te nisu povezane sa podacima. Za 

određene akcije (npr. zatvaranje stranice, pravljenje izvještaja itd.) veze se prvo 

automatski ažuriraju. Preporučuje se ručno ažuriranje pre određenih akcija : 
Project data > Connections > Update. 

Ubacivanje natpisa putanje funkcije (Path 

Function Texts) 

Moguće je unositi natpis funkcije za svaku 

komponentu: 

Insert > Path function texts 

Properties – Path function text >Text uneti 

tekst Napajanje 3ph / 575V > OK. 

 

Natpis putanje funkcije je zakačen za 

kursor. Postaviti kursor na odabrano mesto 

> Levi klik za postavljanje natpisa 

 

 Za okončanje akcije Popup menu >Cancel 

action. 



Ubacivanje simbola „tačka prekida“ 

Insert>Connection symbol>Interruption point. 

Simbol tačke prekida je zakačen za kursor. Držati 

tipku Ctrl i pomerati kursor u krug. Prikazuju se 

različite varijante smerova. Odabrati željenu 

varijantu i pustiti Ctrl tipku. Levi klik > 

 Properties (components): Interruption point 

Displayed > DT >  L1 > OK. 

Popup menu > Cancel action 

Nakon ovoga biće unete komponente 

na drugom listu crteža i na taj način 

izvršeno unakrsno povezivanje. 



Unakrsno povezivanje (cross-reference) 
Projekti mogu sadržati razne elemente koji su raspoređeni na više stranica neke 

šeme te je potrebno isti uređaj nacrtati više puta. U nekim slučajevima unakrsno 

povezivanje ukazuje na činjenicu da pojedine komponenete pripadaju jedna drugoj. 

Unakrsno povezivanje pokazuje gde se u celokupnoj šemi može pronaći neki drugi 

deo određenog uređaja.  

 

Unakrsno povezivanje se prikazuje pored povezanih elemenata standardno u redu 

[Separator] Stranica (ime) [Separator] Kolona. Separator korišćen ispred stranice je 

„/“ a separator između stranice i kolone je „.“. 

 

 

Prvo otvoriti stranicu 3 sa opisom Kontrolno 

kolo. Na ovoj stranici, koristiti 

kombinaciju tipki Shift + F4 za ubacivanje 

tačke prekida usmerenu ka dole. Za rotiranje 

simbola koristiti tipku Tab. Postaviti tačku 

prekida. Ručno upisati L1 u polje Displayed 

DT ili odabrati naziv tačke prekida preko [...] 

dugmeta u istoimenoj liniji. 



Ubacivanje više simbola veza i opštih 
uređaja u stranicu Kontrolno kolo 

1. Sensor, switch, and pushbutton > Switch / pushbutton > Switch / 

pushbutton, NC contact, 2 connection points > SOA 

(Pushbutton, NC contact, general) 

Symbol name for direct entry: SOA, Variant F 

Row: 305 

Displayed DT: S305 

Connection point designation: 11¶12 

Function text: Motor off 

2. Sensor, switch, and pushbutton > Switch / pushbutton > Switch / 

pushbutton, NO contact, 2 connection points > SSA 

(Pushbutton, NO contact, general) 

Symbol name for direct entry: SSA, Variant F 

Row: 305 

Displayed DT: S305.1 

Connection point designation: 13¶14 

Function text: Motor on 

3. Coil, contacts, and… > Coil > Coil, 2 connection points > K 

(Electromechanical operating device, …) 

Symbol name for direct entry: K, Variant F 

Row: 305 

Displayed DT: CR1 

Connection point designation: A1¶A2 

Function text: Pogon motora 

Simbola veza: 

T-node, right – povezuje prema gore ka L1 i udesno ka S305 

T-node, left – povezuje gore ka L2 i ulijevo ka CR1 

2 x T-node, down  

Angle up, right – ispod T-spoja između S305 i S305.1 

Angle up, left – ispod T-spoja između S305.1 i CR1 



Rezultati unakrsnog povezivanja 
stranica 

Podsetnik oznaka elemenata: 

Q – prekidač 

F – osigurač 

T – transformator 

G – konvertor 

QL – prekidač motora 

NO – kontaktor 

M – motor 

X – stezaljka, klema 

S – taster 

H - lampa 



SELEKCIJA  DELOVA 

Pre generisanja izveštaja i liste delova, potrebno je prvo upisati delove unetih 

uređaja. Dostupno je polje Parts u odgovarajućem dijalogu za komponente.  

Tu se ručno mogu odabrati ili uneti delovi 

korišćenjem part selection. Part selection 
služi da se selektuju delovi i njihovi podaci iz 

baze podataka. Delovi su smešteni u ePLAN-

ovom internom menadžmentu delova ( Parts 
management) dostupnom za selekciju 

delova. 
 

Utilities > Parts > Management 



SELEKCIJA  DELOVA 

View > Insertion point da se prikažu tačke ubacivanja od ubačenih elemenata. 

Dvostruki klik na tačku ubacivanja prekidača Q1 

Properties (components) > General devices > Parts 
Part number > [...] 



SELEKCIJA  DELOVA 

Part number > [...] 

U levoj polovini delovi su 

prikazani u stablu ili listi, gde je 
struktura stabla podeljena u 

podgrupe roba unutar više grupa 

opštih proizvoda (električni, 

mehanički, fluidni). U desnoj 

polovini se vide podaci koji 
pripadaju selektovanom elemntu. 
Kliknuti na Electrical engineering 

u strukturi stabla. 

Kliknuti na dugme popup menija 

označeno plavim trouglom          i 
odabrati stavku Expand. 
 
Sadržaj grupe proizvoda Electrical 

engineering se izlistava. 



SELEKCIJA  DELOVA 

U cilju smanjenja količine prikazanih podataka 

potrebno je filtrirati podatke. U tu svrhu kliknuti 

dugme [...] pored polja Automatic filter. 

Otvara se dijalog Automatic filter. Polje za potvrdu 

Identifier (Q) je već čekirano. > OK 

U stablu iz grupe proizvoda Power switchgear, 

odabrati deo SIE.3SB3922-0AV. 

Na desnoj strani Part selection u polju podataka se 

prikazuju podaci o selektovanim delovima. 

> OK  Conflict  



SELEKCIJA  DELOVA 

Conflict (postoje razlike između 

snimljenih podataka za deo i podataka u 

komponenti pa se ovaj dijalog otvara 

tokom izbora delova) 

 

Za osobinu Characteristic, kliknuti polje 

Option i odabrati unos Retain (zadržati, 

zapamtiti) iz padajuće liste. 

 >OK  > Conflict se zatvara.  

 

 

 

 

Number of units / quantity prikazuje 1. 

> Category > Parts data  

>Category > Part reference data  

> OK 



SELEKCIJA  DELOVA ZA 
PREOSTALE ELEMENTE U ŠEMI 



Kreiranje i ubacivanje makroa 

Makroi su delovi stranica projekta koji su, kao takvi, sačuvani za dalju upotrebu. 

Makroi se dele na: window macro, page i symbol macro. Svi se generišu na sličan 

način. 

Window makro je proizvoljni prostor stranice. Svi objekti čije tačke ubacivanja 

pripadaju ovom prostoru su smeštani u window makro. 

 

Edit > Create window macro 

Pored kursora se pojavljuje iscrtkani pravougaonik 

Postaviti kursor na željeno mesto u šemi odakle će početi okvir makroa, zatim levi 

klik i razvući okvir odnosno, prostor budućeg makroa preko celog dela šeme. 

Navedeno područje se prikazuje uokvireno tankim okvirom. 



Kreiranje i ubacivanje makroa 

Save as > Directory (prikazuje standardno pretpostavljeni direktorijum za makroe) 

File name > Pogon (kao naziv makroa) 

Description > Pogon transportne trake (kao opis za makro) > OK 

  Makro se snima u poseban direktorijum pod nazivom Pogon.ema. 

Insert > Window macro  Select macro file 



Kreiranje i ubacivanje makroa 

Ubacivanje window makroa 

Insert > Window macro 

 Select macro file 

 Preview > Pogon.ema > Open 
 

Makro je zakačen za kursor. Pozicionirati 

makro na proizvoljnu poziciju u šemi a 
zatim sledi levi klik za postavljanje 

makroa. 
 
Insertion mode > Number > OK 

 
Sve dok je makro zakačen za kursor mogu 

se nanovo ubacivati makroi. 

Popup menu > Cancel action 



Pronalaženje i zamena identifikatora 

Često je potrebno pretraživati projekat zbog pojedinih 

projektnih podataka u nameri da se izmene. 

Find > Find 

Find what > F*(za osigurače) 

 

Search in (se mogu specifikovati objekti u 

kojima se želi tražiti termin) > DT / designation 

 

U grupi polja Search location  (mogu se 

određeni tipovi stranica isključiti iz 

pretraživanja) > Entire project> 

POKAZNI_projekat_IEC > Logic pages i  

> Graphical pages 

> List of results 1(prikaz pretrage) 

> OK 



Pronalaženje i zamena identifikatora 

Prikaz rezultata Zamena indikatora uređaja 

Selektovati sve unose u dijalogu Search results. 

Desni klik miša > Replace 

Find what  > F234 

Replace with > CB 

OK > U dijalogu Search results, identifikator F 

je zamenjen sa novom vrednošću CB. Takođe i u 

šemi, svi selektovani uređaji su preimenovani. 



Pronalaženje i zamena identifikatora 

Izmenjen prikaz rezultata Naredba Go to (graphic) se može 

koristiti za skok od selektovanog 

objekta u listi rezultata do 

odgovarajuće pozicije na stranici 

projekta. 



Pronalaženje teksta i uređivanje unosa 
pretrage 

> Ctrl + F 

Find what > Transportna traka. 

Search in > Texts > OK  

Search results prikazuje rezultate za traženi termin: 

tekst putanje funkcije koji je ubačen sa window makroom 

na stranici 4 Makro stranica. 

 

 U pomoćnom meniju odabrati stavku menija Properties 

(ili dvostruki klik). Otvara se Properties – Path function 

text. Na tabu Text je već selektovano Transportna traka. 

Ovde direktno upisati novi tekst Novi pogon. 

OK. U listi rezultata i u šemi na strani 4 Makro stranica se 

pojavljuje novi tekst putanje funkcije. 

 



Generisanje izveštaja 

Utilities > Reports > Generate 

Prebaciti na tabulator  Reports. 

U stablu sa leve strane su prikazani već 

generisani izveštaji za projekat. Ako se 

stablo proširi (Popup menu > Expand) 

prikazuju se samo dva podnivoa, Pages i 

Embedded reports > New 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Otvara se  Select report. 

Select report type  > Terminal diagram > OK 



Generisanje izveštaja 

Terminal diagram (Total) 

Ovde se može posebno odrediti kako će 

stranice izveštaja biti sortirane unutar 

postojeće strukture stranica.   

Page name > 10 (da se označi stranica u 

koju će izveštaj biti postavljen) 

>OK 

 

Generisana je stranica sa šemom spoja. Svi 

otvoreni dijalozi se zatvaraju i prikazuje se 

dijalog Reports -POKAZNI_projekat_IEC. 

Filter / sorting – Terminal dijagram 

Pomoću ovog dijaloga se mogu 

odrediti osobine filtera i sortiranja za 

stranice koje će biti izrađene.  

> OK 



Generisanje izveštaja 

Proširiti stablo na levoj strani. Odabrati Pages, a 

zatim odabrati stavku Expand iz pomoćnog 

menija. Ispod izvještaja Terminal diagram, 

stranica izveštaja 10 je kreirana za trakastu 

stezaljku X1 . 

> Close 



Generisanje izveštaja 

Pre nego što se generišu liste delova potrebno je 

uraditi specijalno podešavanje (kako bi se uzeli u 

obzir podaci pridodati kablu). 

 

Utilities > Reports > Generate 

Reports – POKAZNI_projekat_IEC > Settings >   

Parts list >  Settings: Parts > Cable part > OK 



Primer za vežbu  
Zaštita motora od preopterećenja i kratkog spoja 

Glavno strujno kolo 



Komandno i signalizaciono kolo 

Pokretanje motora pritiskom na taster S1 

START, odreaguje kontaktor K1 i normalno 

otvoreni pomoćni kontakti se zatvaraju, a 

normalno zatvoreni kontakti otvaraju. 

Sijalica H1 svetli a H2 je ugašena. 

Ako se javi kratak spoj ili preopterećenje 

zaštita Q1 reaguje i zatvara Q1 što dovodi do 

regovanja kontaktora K1. 

Rad motora se prekida pritiskom tastera S2 

STOP, sada sijalica H2 svetli a sijalica H1 je 

ugašena. 

Primer za vežbu  
Zaštita motora od preopterećenja i kratkog spoja 


